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Welcome to Click’N Design 3d
Click’N Design 3d gives you the tools to create professional-looking, high quality CD/DVD 
and jewel case labels for personal or professional use. Click’N Design 3d also provides 
background, clipart and texture images you can use to create your labels in addition to 
your own images and graphics.

Highlights of Click’N Design 3d

• Easy to use interface.

• Quick Design wizard that lets you create high quality labels in minutes.

• WYSIWYG editing. See what the end result will be on the screen.

• Create labels for CD, DVD, Jewel Case, Mini CD, Zip,
3.5” Floppy and Video tapes.

• Easily create circular text around the edge of your CD label.

• Browser for viewing the thousands of free clipart and photo images.

• Cloning to easily create multiple labels on the same sheet.

• Add barcodes to your labels.

• Add 3D text to your labels.

• Includes special effect filters you can apply to your photos.

• Support for drag-n-drop.

• TWAIN 32 Support.

Minimum Windows System Requirements
• Pentium® 166Mhz processor or better.
• Windows 98, Me, 2000, Windows NT with Service Pack 4 or higher or Wndows 95 with 

IE4 or higher.

• 32MB RAM (64MB recommended).

• 30MB free hard disk space (Up to 320MB if clipart content is included).

• 16 bit color, 800 x 600 or better.

• Mouse or other pointing device.
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Installing Click’N Design 3d
1. Make sure no other applications are running.

2. Insert the Click’N Design 3d CD-ROM in your computer’s CD-ROM drive
If installation does not automatically start:
a. From the Windows taskbar, click Start, then Run.
b. Type D:\Setup (where “D:” is the letter of your CD-ROM drive).
c. Click Ok.

3. Follow the on-screen instructions. Be sure to complete the online registration at 
www.stompinc.com. Registration helps us provide better technical support and 
information about product updates.

Starting Click’N Design 3d
To start Click’N Design 3d, double click on Click’N Design 3d desktop icon:
or through the Windows Start menu:

Start -> Click’N Design 3d -> Click’N Design 3d

Creating a CD Label
This Quick Start Tutorial will take you step-by-step through the process of creating and printing
a CD and Jewel Case label for your CD project. Please start Click’N Design 3d and begin here:

STEP 1:

STEP 2:
Click’N Design 3d supports CD, Jewel Case, Mini CD, 3.5” Floppy Disk,
Zip Disk, Video Tape and full sheet labels from many popular label makers.

These helpful tips give you insight into 
the program’s hidden features.

Click OK to continue

Select the template of the label you
will be printing to.

Click OK to continue
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STEP 3:
The Quick Designer allows you to create a template that contains much of the 
information you need including titles, content text and descriptions.

Use the       or        button to browse through all the different selections.

TIP: To return to this dialog, use the Quick Design button located under the color palette.

STEP 4:
Editing your label:

TIP: Want to see the entire label, beyond the curve? Click on the Turn Label Clipping On/Off 
button located on the toolbar at the top of the screen.

STEP 5:
The 3D Text tool allows you to create dynamic titles for your labels:

For more information on creating 3D Text, visit page 15.

1. Browse the different templates
using the Layout Controls.

2. Change any template by selecting
your own Backgrounds, Color
Schemes and Fonts.

3. When you’re happy with the
results, click the Transfer button.

The red border means that this
label is “active”. Click on any
other label to make it active.

With your mouse, double click
on the 3D text “CD Title” to
launch the editor.

1. Change the text from “CD Title”
to “Photos” Here

2. When finished, click the
Transfer 3D Text button to 
return to your template.
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STEP 6:
Selecting and moving an object around:

STEP 7:
Adding/modifying text on your label:

TIP: One text box can contain multiple fonts, colors and sizes. Highlight the text inside 
the text box you want to change and use the Text Toolbar to modify it.

To add photos and other objects to your label, please see page 10.

STEP 8:
Copying your label: This is handy when you have to 
print out multiple copies of your label.

1. Clicking on an object once selects
it. You will see eight control handles
surround the selected object.

2. By clicking on a control handle and
dragging it left or right (while holding
down the mouse button), you can
resize your object.

3. By clicking and dragging anywhere
inside the control handles, you can
move the object.

Double clicking on a text box results in 
two actions:

1. Allows you to modify text.

2. Displays the Text Toolbar allowing
you to fine tune how your text is 
displayed.

1. Click on the Edit Pulldown menu 
and select Clone.

TIP: When using the Quick Designer,
some of the objects are locked in place
(shown by white control handles). To
modify, unlock the object by selecting
the “Lock Object” icon .
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STEP 9:
Printing your label:

IMPORTANT NOTE ABOUT PRINTING:
When printing labels, alignment is very important. It is strongly suggested that you use the
Calibrate Printer selection under the File pulldown menu before printing. This will help Click’N
Design 3d center your prints to the label sheets you are using and can be used any time your prints
seem off center.

Printing labels requires sufficient memory and hard disk space. In order to ease these requirements,
please use the Printer Configuration dialog under the File pulldown menu.

Congratulations! You’re now ready to apply your label to your media.

2. Move to another label
area and with your mouse,
right click inside the label
and select Paste.

Now that your label is ready to print, click on
the File pulldown menu and click Print.



Creating a Jewel Case Insert
STEP 1:

Starting the Jewel Case Designer
Locate and click on the CD/Jewel Case Designer icon        (it’s right next to the Zoom icons).
You’ll see the following dialog box:

STEP 2:

The next dialog box asks you to choose a CD Paper Type. Since we want to start a Jewel 
Case Insert, not a CD label, we’ll select None and move on:
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Click Next to continue.

Click (None) and then click the Next button
to continue.

1. Click on the Jewel Front (middle
label).

2. Adjust the design like you did with
the Quick Designer.

3. Set the template you want to 
print to.

TIP: Paper Selection is remembered and
does not need to be selected each time
the CD/Jewel case designer is used.
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Select the Jewel Case Insert on which you want to base your template.
In this case, we’ll pick the Avery US CD/DVD Jewel Case Inserts:

Now it’s time to design your Jewel Case. The Jewel Case Designer works the same way the 
Quick Designer did when you created your CD label:

STEP 3:
Once your designs have been applied, double click on any text to add your own content and titles.

Select Avery CD/DVD Jewel Case
Inserts and click the Next button to
continue.

When you are happy with the look of
the label, click the Transfer button.

Repeat the selection on the next 
screen. Click on Accept
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STEP 4:
Finally, let’s add an image to the front of our label.

First, scroll up the label template until the top label is displayed and click 
anywhere inside the label to make it the active label.

From the toolbar, click on the Import Clipart/Image button. The image browser will 
open and you will see all the available clipart that is part of Click’N Design 3d:

The image will be placed inside the label:

TIP: If you want to bring text forward so that it
appears over the image, use the Order tools
located on the toolbar.

Congratulations! You’re now ready to print your Jewel Case label using the same method you
used when you printed your CD label.

Double click on this image to 
add it to your label.

Use the red control handles to resize and
position the image.

Right click on the image and select
Effects. You can add many special effects,
enhancing your image.*
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Did You Know…??
Tips and tricks to unlock the full power of Click’N Design 3d.

How the Image Tools work:
Besides including over 5,000 clipart images, Click’N Design 3d has powerful imaging tools that
allow you to use your own photos and graphics on your labels.

Tip 1: Did you know that Click’N Design 3d supports Drag-n-Drop?
Do you have a directory full of artwork or have a bitmap of your company logo? With Click’N
Design 3d open, you can drag your graphics file from Windows Explorer directly into Click’N
Design 3d. To Drag-n-Drop you click on a file with your mouse and while holding down the 
left mouse button (the same button you used to click on the file) move the cursor over the
Click’N Design 3D open template and release the mouse button. The file should now appear 
in your template!

Note: By using the Drag-n-Drop Clipart/Background icon located on the Tools toolbar,
you can determine if the dragged image will become clipart (which is movable) or a 
background image (which is fixed).

= Image will be treated as clipart (movable and sizable)

= Image will be treated as a background image (fixed, always in background)

Tip 2: Did you know that you can fix the background image?
The main difference between using an image as clipart and using an image as a background
image is that the background image is fixed. It can not be moved or sized. There are 3 types of
backgrounds; Images, Solid Colors, and Gradients. You can insert by using the icons located on
the Background toolbar:

Tip 3: Did you know that you can add special effects to images?
Once you have an image inserted into your 
template, click once on it to highlight it and under
the Tools pulldown menu, select Effects.

Use gradient colors as your background.
Gradient selections use the two colors that
are currently selected in the color palette.

Use photo or clipart image as background.
Click on the arrow to the right of the icon
for more options.

Select image and then click on Effects under the
Tools pulldown menu.



12

The following dialog will be displayed:

Tip 4: Did you know you can make an image “see-thru”?
Adjusting the transparency of an image is an old trick designers use in order to make their text
stand out better. To make an image transparent, click on an image to select it and then click on
the Opacity icon located on the Image toolbar (this toolbar will not appear until an image 
is selected).

When you click the Opacity
icon, the following dialog will 
be displayed:

Example:

Before (100% opacity) After (50% opacity)

Click here for the Opacity tool

Change this value to 50

Click on any tab to add a special
effect to your image.

Left Image: Original Image

Right Image: Special Effect applied

To accept the special effect 
settings, click on the Apply button.

When you’re finished applying
effects, click the Transfer button to
apply it to the image in your label.
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Tip 5: Did you know that you can change the aspect ratio of any image?
If it doesn’t fit correctly, force it! To adjust an image to make it fit in a space, use the
control bars that are part of any selected image. First, start off by selecting an image:

To maintain the images aspect ratio (in other words, make it so that you can only resize, not
stretch or squish the image), use the Resize Aspect Ratio icon on the Tools toolbar:

Grab a control and move it left, right or up, down.
Adjust the image until it fits in the space you want:

Tip 6: Did you know you can add a Barcode to your label?
Adding a barcode to the back of your Jewel Case can be easily accomplished by 
using the Barcode icon located on the Tools toolbar:

When you select the Barcode tool, you’ll see the following dialog:

Click this icon to add a barcode to your label

Clicking OK will insert the barcode onto your
label. It will be movable but not resizable.

Barcode preview area

Use the sizer slidebars to adjust 
the barcode size.

The barcode is created as you type 
text here.

All  RED     control handles
allow you to resize, stretch
and squish the image.

The GRAY     and RED     
control handles allow you to
resize the image without
distortion

Click this icon to fix or release the aspect ratio
of the selected image.
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How the Text Tools work:

Tip 1: Did you know that one text box can have different fonts, sizes, colors, etc…?
Want to bold one word in a paragraph or change the color to red so that it stands out? These
controls and more are available to you. First create a text box and type in some text. Then,
using your mouse, click and drag, highlighting only the text you want to change (if you’re using
an existing text box, you may have to double click inside the box in order to be able to highlight
a specific line of text).

Now, notice the Text toolbar:

From here click on the Bold icon      and then click on the Color picker icon.
Then change the size of the text. Notice how only the text you highlighted in 
your text box changes:

Before After

Tip 2: Did you know you can create round text?
It’s so easy! Click on the Circular Text tool located on the Tools toolbar.

You will see the following dialog appear:

Now, start typing in the text you want. From this dialog you can change the angle of the text:

0 = top of label 180 = bottom of label
90 = right side of label 270 = left side of label

You can also change the text font, size, color and more… 
While doing numeric keyboard input of the font size or angles,
please hit “Enter” after typing your desired values, this makes
sure your changes take effect. When you’re finished, click 
anywhere inside your label to close the Circular Text dialog 
(to return to the dialog simply click on the circular text itself).

Once entered, you can adjust where your circular text 
is located on your label by clicking on the outline and 
dragging it in or out:

Click this icon to add circular text to your label

Other effects you can apply to your text are:
- Italics & Underline text
- Justify text left, center or right
- Rotate your text up or down
- Adjust margins in a text box
- Toggle between editing the text and moving 

the text box
- Fill the text box background with a color
- Insert characters (ie. © or ®, etc…)
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Tip 3: Did you know you can create 3D text?

The ability to add 3D text to your label is one of the most powerful features of Click’N Design 3d.
To add 3D text to your label, start by clicking on the 3D Text icon located on the Tools toolbar.

You should now be looking at the 3D Text dialog:

Using the 3D View Controls:
Tools (from left to right):

• Zoom: Makes the text larger or smaller depending upon how much text there is to view. Zoom 
adjusts the field of view. To zoom in on the text without affecting the field of view, use the Dolly control.

• Dolly: Moves the text in closer or farther depending upon the movement of the mouse cursor.

• Move: Moves the text around the screen.

• Rotate: Rotates the text around its axis adjusting the 3D view.

• Scale: Stretches and squishes text.

To use each of these controls, click inside the 3D text area with your mouse cursor and while
holding down the mouse button move the mouse up or down, left or right. In some instances,
releasing the mouse button and repeating the action is necessary to achieve the desired effect.

Geometry Tab: Texture Tab:
Extrusion: Adjust the 
thickness of the text.

Bevel: Adjust the depth of
the bevel around the face
(front) of the text.

Effects: Applies pre-defined
text formations such as
Perspective, Arcs, Waves,
Curves and Slants.

Texture: You can map an
image to your text or you can
add a gradient color.

Click inside a color to 
change it.

Mapping: When you add a
Texture, you can control how
it looks applied to your text
by manipulating mapping
type and coordinates.

Start by typing your text here.

Change the text attributes here.
Note: Justification only works on multiple lines of text.

Change the 3D view with these controls

When you are happy with how it looks,
click the Transfer 3D Text button to 
apply it to your label.

Click this icon to add 3D text to your label
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Material Tab:

Light Tab:

How the Display Tools work:
Want to see the whole label (not just the round part) or need a grid and centering tools? Want to
lock an object? Here’s some tips for navigating through the Click’N Design 3d display:

Tip 1: Did you know you can have multiple labels open at the same time?
The ability to have multiple labels open at the same time allows you to work on CD, Jewel Case
and other labels at the same time. This makes it incredibly convenient when copying, pasting or
cloning artwork and other similar elements. To navigate through all open documents, use the
tools located under the Window pulldown menu.

Materials: Applies pre-defined material types such as
Plastic, Rubber, Brass, Silver, Chrome and more… 
Click on the > button to scroll through the choices.

Adjust the lighting of your text

• Ambient: Background lighting (best when dark).

• Diffuse: Most important setting. Sets color tone.

• Specular: Sets highlight color.

• Emission: Adds color to other colors chosen.

• Shininess: Makes text shiny or dull looking.

1. Select how many lights you want
(the longer the text, the more lights 
you want).

Directional light is a broad light much
like light from a light bulb.

Point light is a focused light like a 
spot light.

Color changes the color of the 
selected light displaying a “tint” on 
the text object.

You can fine tune your lights position
using the Position controls.

3. Use the       Move button.
Click on a light to move it
around the text.

2. Once you’ve selected your
lighting, use the       Zoom
button to zoom out so that
you can see your lights.
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Tip 2: Did you know you can see beyond the boundaries of a CD label?
In order to give you a true representation of what your CD label will look like when printed, the 
template crops the unused areas of your graphics. If you would like to see these areas, click on the
Clip tool located on the Position toolbar. Click the icon again to return back to the cropped view.

Tip 3: Did you know you can center any object?
Lining up multiple objects can be very helpful in creating a good-looking design. The tools
available to help with this task are located on the Position toolbar. To center an object, first,
click on the object you wish to center and then click on the Centering icon. The object will be
moved to the center of the template you are working on.

Clicking on any of the selections allows
you to see all the open labels.

To bring a specific label to the front,
click on the desired label name listed at
the bottom of the pulldown menu (this
list represents all the open labels).

Click once to see graphics beyond
the label, click again to clip.

Label with clipping ON Label with clipping OFF

Centering tools (left to right)
- Center Horizontal
- Center Vertical
- Center both Horizontal and Vertical

Off-centered object Using Center on Label
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Tip 4: Did you know you can lock an object in place?
Locking an object means that it can not be moved or changed. This is helpful when there are 
many objects on the template. To lock an object, select that object and then click on the Lock 
icon located on the Position toolbar. Locked objects are identified by their white control handles.
You can unlock the object by again clicking on the Lock icon.

Tip 5: Did you know you can move an object behind other objects?
Did your text disappear behind the image you just inserted? To view that text, click on the image
so that it is highlighted and click on the Send to Back button on the Position toolbar. Your text
should now be on top of the image. Other tools like this one are:

Tip 6: Did you know you can create and snap to a grid?
Using the Position toolbar, click on the Grid icon. You will see the grid appear in your template.
Snap is automatically turned on..

To adjust and snap to the grid, click on the Tools pulldown menu, select Options and 
then Grid Properties:

From the Grid Properties dialog you can set the 
grid width and the ability to snap to the grid:

Locking an object keeps it in place.

Clicking this icon will display a grid.

Bring to Front: Brings object to the very front of 
the template 

Up One Level: Brings the object up one level 
(example: If there are 4 objects and this is the
bottom object, it will be positioned between 
object #2 and object #3).

Down One Level: Sends the object down one level 

Send to Back: Sends the object to the very 
back of the template so that it is behind all 
other objects.

Tools in order (left to right)
- Bring to Front
- Up One Level
- Down One Level
- Send to Back

Access Grid controls here
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Tip 7: Did you know you can see the entire label sheet and not just a portion of it? 
To see the entire template sheet (most are as big as an 8.5x11 sheet of paper), click on the
zoom tool in the Display toolbar. Click on the 25% selection. You should now see the entire 
template which should look exactly like the paper you will be printing it to.

How to create your own template:
If you’re creating labels for your company or club, then you’ll want to create your own tem-
plates you can use over and over.

Tip 1: Did you know that you can create your own custom templates?
When you’ve created a design you will want to use over again, click the File pulldown menu 
and select “Save as Template”.

To use your new template, click on the New button, then click on the Plus sign next to the 
template you started with. You’ll see your template listed. Click on it and click the OK
button to load your template.

When you’ve created a design you
want to use many times over, click
the Save as Template selection
under the File pulldown menu.

Your custom template will be stored under
the base template it was created from.
Click on the + sign next to the base 
template to see a list of custom templates.

Click on OK and your custom template will
be loaded and ready to work on.

Zooming out to 25% or 50% will give you an
overall view of your template.



Create and Print Amazing CD Labels
From Your Desktop
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Technical Support  
Technical Support and Product Updates for Click’N Design 3d

Stomp Inc. is serious about customer satisfaction.
If you’re having difficulty with Click’N Design 3d, please follow these steps:

1. Check the Stomp Inc. website (www.stompinc.com).
Common problems and their solutions can be found there.

2. For telephone technical support, please call 949-515-5299.
Before calling, please have the following:

• Your PC configuration (CPU, recorder make & model, version of Windows operating system).

• Description of the problem you are encountering.

Note: When calling for support please be at the PC where the software is installed so the technical support
technician can assist you in resolving the problem.

For More Information on CD Stomper Products

www.cdstomper.com
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